Androids have changed the preferred streaming protocol from RTSP to HLS.

Androids that are older than the 3.0 Android OS don’t have the ability to stream HLS. It is the new standard of mobile streaming and Stream Monkey no longer supports the older versions.

If your Android is a newer Android, OS 3.0 or newer, and is still not working properly then please contact the Stream Monkey support team for assistance.

Did this answer your question?